Výpadok hlasových služieb
Incident Report for BENESTRA
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 08, 2017 - 11:21 CET
Investigating
Vážený zákazník,
aktuálne prebieha výpadok niektorých hlasových služieb. Na odstranení problemu intenzívne pracujeme.
Posted almost 2 years ago. Feb 08, 2017 - 10:58 CET