Výpadok služieb v meste Trenčín
Incident Report for SWAN
Resolved
This incident has been resolved.
Posted about 2 years ago. May 17, 2017 - 22:26 CEST
Investigating
Vážení zákazníci, ospravedlňujeme sa za výpadok služieb v meste Trenčín a jeho okolí. Naši technici pracujú na odstránení príčiny poruchy.
Posted about 2 years ago. May 17, 2017 - 21:43 CEST