Výpadok služieb v mestách Levice, Štiavnické Bane
Incident Report for BENESTRA
Resolved
This incident has been resolved.
Posted 6 months ago. May 25, 2018 - 16:24 CEST
Update
We are continuing to investigate this issue.
Posted 6 months ago. May 25, 2018 - 13:10 CEST
Investigating
Vážený zákazník, ospravedlňujeme sa za prebiehajúci výpadok našich služieb v mestách Levice a Štiavnicke Bane. Na odstránení poruchy aktuálne pracujeme.
Posted 6 months ago. May 25, 2018 - 13:08 CEST
This incident affected: Pripojenie do internetu.