Výpadok služieb v meste Piešťany
Incident Report for BENESTRA
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 22, 2017 - 16:02 CEST
Investigating
Vážení zákazníci, ospravedlňujeme sa za prebiehajúci výpadok našich služieb v meste Piešťany. Na odstránení problému momentálne pracujeme.
Posted about 1 year ago. Aug 22, 2017 - 15:04 CEST