Virtual datacenter - major outage
Incident Report for BENESTRA
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 17, 2018 - 04:38 CEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 17, 2018 - 00:09 CEST
This incident affected: Virtuálne datacentrum (VHE).