Globálny výpadok hlasových služieb
Incident Report for SWAN
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 15, 2018 - 13:31 CET
Investigating
Vážení zákazníci,

v súčasnosti prebieha globálny výpadok hlasových služieb. Na odstránení problému pracujeme.
Posted over 1 year ago. Feb 15, 2018 - 10:27 CET