Výpadok služieb v meste Piešťany
Incident Report for SWAN
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 04, 2017 - 12:33 CEST
Investigating
Vážení zákazníci, ospravedlňujeme sa za výpadok našich služieb v meste Piešťany. Naši technici aktuálne pracujú na odstránení vzniknutého problému.
Posted almost 2 years ago. Jul 04, 2017 - 11:02 CEST