Výpadok služieb - Nové Zámky, Komárno, Šurany, Hlohovec
Incident Report for SWAN
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jun 24, 2017 - 14:34 CEST
Investigating
Vážení zákazníci, ospravedlňujeme sa za výpadok služieb v mestách Nové Zámky, Komárno, Sučany, Hlohovec. Na odstránení výpadku intenzívne pracujeme.
Posted almost 2 years ago. Jun 24, 2017 - 08:26 CEST