Výpadok 3G pripojenia
Incident Report for BENESTRA
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 28, 2017 - 13:33 CEST
Investigating
Vážený zákazník, práve prebieha výpadok služieb pripojených prostredníctvom mobilnej 3G siete. Na odstránení poruchy pracujeme v spolupráci s našim dodávateľom.
Posted over 1 year ago. Mar 28, 2017 - 09:02 CEST