Globálny výpadok IP služieb
Incident Report for BENESTRA
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 11, 2018 - 12:08 CEST
Investigating
Vazeni zakaznici,

v sucasnosti prebieha vypadok sluzieb prevadzkovanych na IP Sieti. Na odstraneni poruchy pracujeme.
Posted 5 months ago. Jun 11, 2018 - 10:53 CEST
This incident affected: Pripojenie do internetu and ADSL / VDSL.