Regionálny výpadok služieb - Internet, Data, Hlas
Incident Report for BENESTRA
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 20, 2017 - 11:35 CEST
Investigating
Vážení zákazníci, ospravedlňujeme sa za prebiehajúci výpadok nami poskytovaných služieb vo viacerých regiónoch. Na odstránení problému aktuálne pracujeme.
Posted about 1 year ago. Sep 20, 2017 - 10:22 CEST