Výpadok služieb v mestách Rožnava, Zlaté Moravce, Kežmarok, Bardejov, Moldava nad Bodvou
Incident Report for BENESTRA
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 04, 2017 - 14:43 CEST
Investigating
Vážení zákazníci, ospravedlňujeme sa za výpadok našich služieb v mestách Rožnava, Zlaté Moravce, Kežmarok, Bardejov, Moldava nad Bodvou. Naši technici aktuálne pracujú na odstránení vzniknutého problému.
Posted over 1 year ago. Jul 04, 2017 - 14:26 CEST