Výpadok služieb v meste Martin a okolí
Incident Report for BENESTRA
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 13, 2017 - 16:46 CEST
Investigating
Važený zákazník, v súčastnosti prebieha porucha, ktorá ovplyvňuje funkčnosť služieb prevádzkovaných v meste Martin a okolí. Na odstránení poruchy pracujeme. Ďakujeme za pochopenie.
Posted about 1 year ago. Sep 13, 2017 - 16:09 CEST