Výpadok služieb v meste Piešťany
Incident Report for SWAN
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jun 14, 2017 - 15:26 CEST
Investigating
Vážení zákazníci, ospravedlňujeme sa za výpadok služieb, ktorý momentálne prebieha v meste Piešťany. Na odstránení poruchy intenzívne pracujeme.
Posted almost 2 years ago. Jun 14, 2017 - 12:23 CEST