Mailova platforma ICEWARP
Incident Report for BENESTRA
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 08, 2017 - 12:03 CET
Investigating
Vážený zákazník, aktuálne prebieha výpadok mailovej služby ICEWARP. Na odstránení problému intenzívne pracujeme. Ospravedlňujeme sa za vzniknuté nepríjemnosti.
Posted almost 2 years ago. Feb 08, 2017 - 11:29 CET