Výpadok služieb v meste Lučenec
Incident Report for BENESTRA
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 22, 2017 - 15:40 CEST
Investigating
Vážení zákazníci. Ospravedlňujeme sa za prebiehajúci výpadok v meste Lučenec, ktorý je spôsobený prerušením optickej transportnej linky. Na odstránení výpadku pracujeme.
Posted about 1 year ago. Aug 22, 2017 - 13:37 CEST