Výpadok pripojenia - Vranov nad Topľou
Incident Report for BENESTRA
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 27, 2017 - 14:18 CEST
Investigating
Vážený zákazník, ospravedlnujeme sa výpadok služieb vo Vranove nad Topľou a blízkom okolí. Na odstránení poruchy intenzívne pracujeme.
Posted over 1 year ago. Mar 27, 2017 - 11:41 CEST