Výpadok pripojenia - Komárno
Incident Report for SWAN
Resolved
This incident has been resolved.
Posted almost 2 years ago. Apr 04, 2017 - 14:50 CEST
Investigating
Vážený zákazník, ospravedlnujeme sa výpadok služieb v Komárne a blízkom okolí. Na odstránení poruchy intenzívne pracujeme.
Posted almost 2 years ago. Apr 03, 2017 - 14:19 CEST